Labels

Monday, October 01, 2012

Dragon Dictate 2.5.2 is not supported on Mac OS X 10.8.

I get this message when I run Dragon Dictate on my Mac:

Dragon Dictate 2.5.2 is not supported on Mac OS X 10.8. Using Dragon Dictate 2.5.2 with 10.8 may result in limited and incomplete functionality.

Do you want to continue?

More Info:
www.nuance.com/for-individuals/by-product/dragon-for-mac/...
Dragon Dictate 2.5 Customers

With the release of Dragon Dictate 2.5.1 in August, customers can effectively use the latest release of Dragon Dictate with OS X Lion. Some customers of version 2.5 may experience occasional crashes, so it's important to install Dictate 2.5.1 (a free update) for the best user experience. If you are not automatically prompted to download this update when opening Dictate, check for updates by going to the Dictate menu and choosing "Check for updates."
Getting mixed messages here.

The pop up screen says it's not supported, but the web site says that I can effectively use it.

What has been your experience using Dragon Dictate 2.5.2 on Mac OS X 10.8?

My experience with it is pretty, pretty good:
Test.

Hey everybody this is Steve Garfield from Steve Garfield.com and I am testing Dragon Dictate.

Even though it says it is not supported I seem to be getting pretty good performance.

1 comment:

  1. Anonymous6:07 PM

    The pop-up is referring to Mountain Lion (10.8). The website is referring to Lion (10.7).

    Clearly, 2.5 was updated to work with Lion, but not Mountain Lion.

    ReplyDelete